MagicMirror² v2.7.0 is available! For more information about this release, check out this topic.

Calendar issue with 2.7.1



  • @sdetweil
    Thanks a lot, - this helped 🙂 , it is so much easier if things are done right straight from the beginning 😃

    In addition I also found the root cause for above reported “EADDRINUSE” error.
    Simple again: I have enabled MagicMirror autostart in /home/pi/MagicMirror/installers/mm.sh, but don’t see it since I use a Remote Desktop connection (RDP) that gives me a different X-Window in comparison to the native Raspberry desktop.
    Now launching Magic Mirror a second time on a different desktop and the same port causes the issue.
    Since I disabled MM autostart Magic Mirror boots up without these errors.
    Maybe I should get back from XRDP and switch to the preinstalled VNC to avoid having multiple desktops.

    Again, thanks a lot for your support 🙂



  • @drfukc I ssh to my mirrors… one autostarts, one does not…