MagicMirror² v2.13.0 is available! For more information about this release, check out this topic.

Raspbian/MM won't boot



  • Hi Everyone,

    Things had been going well for the magic mirror. Everything updated, motion sensor worked, it was great. Yesterday I noticed it was off. I rebooted it, and it went from the 4 raspberries on top, to the magic mirror boot screen, to the screen down in the pictures. I keep restarting, and it seems to give me a different message each time. The only common thing is chmod: cannot access ‘monitor_o*’ no such file or directory. I’m not sure what happened. I haven’t messed with it since it started running except to do some updates, I haven’t added any new modules. It will stay on this screen and repeat the same lines over and over until I turn it off.

    Pictures:
    alt text
    alt text
    alt text
    alt text
    alt text

    Thank you!



  • @Cyric it’s the same message. file not found.

    this typically means some problem w the SD card, if it was working before.

    they are quite fragile



  • Thanks. Is there any way to save the files on there? I hooked the card to my windows machine and copied everything.



  • @Cyric if u copied everything, then u should be ok…

    reflash the card

    u will have to do another install cycle to get all the dependencies redone…

    run the installer script again…
    then copy your modules folder over and the config.js

    i don’t know what was trying to do the monitor_on*


Log in to reply