MagicMirror² v2.14.0 is available! For more information about this release, check out this topic.

2.14 electron not working/supported on raspian Jessie



  • we have seen and verified that electron 8.5 and above are not working on raspian Jessie

    but Jessie is pretty old…
    u will see an error on npm start (after a version upgrade)

    /home/pi/MagicMirror__RL1/node_modules/electron/dist/electron: 
    /lib/arm-linux-gnueabihf/libdbus-1.so.3: no version information available (required by /home/pi/MagicMirror__RL1/node_modules/electron/dist/electron)
    

    strongly recommended to rebuild a new sd card with raspian Buster


Log in to reply