Facial Recognition Module



  • I’m attempting to run capture.py. However when running from lib I get an error:
    From . import config
    Value Error: Attempted relative import in non-package

    if I run it from the MM-Facial-Recognition-tools folder the error is
    ValueError:Needs more than 3 values to unpack

    I installed the requirements, not sure what I am missing.

    Thanks!


Log in to reply
 

Looks like your connection to MagicMirror Forum was lost, please wait while we try to reconnect.