Unable to install dependencies!



  • I am having following errors while installing MM

    Cloning MagicMirror Done!
    Installing dependencies ...
    npm WARN prefer global coffeescript@1.10.0 should be installed with -g
    npm WARN prefer global jsonlint@1.6.2 should be installed with -g
    
    > uws@0.14.5 install /home/pi/MagicMirror/node_modules/uws
    > node-gyp rebuild > build_log.txt 2>&1 || exit 0
    
    
    Unable to install dependencies!
    pi@raspberrypi:~ $