MagicMirror² v2.12.0 is available! For more information about this release, check out this topic.

Probleme mit der Installation vom google assistend



  • Hallo,

    ich weiß nicht ob ich hier in deutsch schreiben darf, aber ich mache es mal einfach.

    Seit Tagen versuche ich den Google Assistenten zum laufen zu bekommen, das Bild bleibt aber schwarz.
    Genutzt habe ich diese Anleitung hier:
    https://forum.magicmirror.builders/topic/9356/the-latest-install-guide-mm-w-google-assistant

    Wenn ich nur Hotword in der config lasse, dann startet der Magic Mirror, wenn ich AssistantMk2 mit eintrage nach Anleitung bleibt es schwarz, habe auch schon die kleinste config von github probiert, gleiches Problem.

    Installiert habe ich es mit putty (ssh) und dann direkt nochmal auf dem pi im Terminal, weil ich dachte das dort was fehlt.

    Kann es sein das mir da noch irgendetwas fehlt?

    b:) Zum Sound hab ich noch eine Frage:

    wenn ich mit:
    nano .asoundrc
    öffne dann sehe ich die angelegte Datei aus der Anleitung, ich habe einen USB Mic und als Ausgabe (Boxen) will ich vom TV den HDMI nutzen, wie muss ich das konfigurieren? Woher weiss ich dass das Microfon läuft mit der config?



  • @a8b812 said in Probleme mit der Installation vom google assistend:

    Seit Tagen versuche ich den Google Assistenten zum laufen zu bekommen, das Bild bleibt aber schwarz.
    Genutzt habe ich diese Anleitung hier:
    https://forum.magicmirror.builders/topic/9356/the-latest-install-guide-mm-w-google-assistant
    Wenn ich nur Hotword in der config lasse, dann startet der Magic Mirror, wenn ich AssistantMk2 mit eintrage nach Anleitung bleibt es schwarz, habe auch schon die kleinste config von github probiert, gleiches Problem.
    Installiert habe ich es mit putty (ssh) und dann direkt nochmal auf dem pi im Terminal, weil ich dachte das dort was fehlt.
    Kann es sein das mir da noch irgendetwas fehlt?
    b:) Zum Sound hab ich noch eine Frage:
    wenn ich mit:
    nano .asoundrc
    öffne dann sehe ich die angelegte Datei aus der Anleitung, ich habe einen USB Mic und als Ausgabe (Boxen) will ich vom TV den HDMI nutzen, wie muss ich das konfigurieren? Woher weiss ich dass das Microfon läuft mit der config?

    in engl. (google tranlation ^^)

    For days, I’ve been trying to get the Google Assistant working, but the picture stays black.
    I have used this manual here:
    https://forum.magicmirror.builders/topic/9356/the-latest-install-guide-mm-w-google-assistant

    If I use only the hotword in the config, then the magic mirror starts, if I use also AssistantMk2 it remains black, also already the smallest config of github tried, same problem with AssistantMk2.

    I installed it with putty (ssh) and then directly again on the pi in the terminal, because I thought that there is something missing.

    Can it be that I still miss something?

    b 🙂 To the sound I still have a question:

    when I do:
    nano .asoundrc
    then I see the created file from the manual
    I have a USB Mic and as output (boxes) I want to use the HDMI from the TV, how do I have to configure it? How do I know that the microphone is running with the config?


Log in to reply