Few issues



  • Hi all,

    I’ve recently set up my mirror on a Pi running Pixel (is this the issue)

    But changing the code for Screen saver & autostart hasnt worked.

    Any suggestions?



  • I suggest that you use the following it’s a great way to get it up and running https://forum.magicmirror.builders/topic/236/complete-setup-tutorial



  • Hi there,

    thats the post i followed, and have followed twice. The code is saving in the files I.e. the step below all saves and stays in the auto start config but doesnt do anything

    I’m either missing something glaringly obvious …

    Step 3
    Let’s disable the screen saver and screen blanking as well. This needs to be done in two places. First in the autostart configuration:
    ‘sudo nano /etc/xdg/lxsession/LXDE-pi/autostart’

    And add the following to the bottom of the file:

    @xset s noblank
    @xset s off
    @xset -dpms