MMM-TomTomTrafficIncidents funktioniert nicht...



  • {	
    		module: "MMM-TomTomTrafficIncidents",
    		position: "middle_center",
    		config: {
    			key: "API-Key",
    			lng: ??.???????,
    			lat: ??.???????,
    			zoom: 11,
    			height: "300x",
    			width: "200px"
    			}
    	},
    

    Hallo das ist meine configuration in der config.js Datei hab Long und Lat sowie den API key eingestellt aber die Karte erscheint nicht. Habe ich etwas übersehen ? Wenn jemand n Ansatz hat würde ich mich sehr freuen :-).

    Hello this is my configuration int he config.js file. The API Key and Lat & Long is edit but nothing appers on my mirror. There is no failure message or something.



  • @Daywalker Hallo, hier ist meine Config (Bsp: New York), Sie funktioniert:

    Hello, here is my Config (Example: New York), it works

    {	
    	module: "MMM-TomTomTrafficIncidents",
    	disabled: false,
     	position: 'bottom_center',
    	config: {
    		key: "XXXXXXXXXXXXX",
    			lng: -74.005941,
    			lat:  40.712784,
    		traffic: "absolute",
    		zoom: 13,
    		height: "960px",
    		width: "1080px"
    		}
    	},
    


  • @Lordy / @Daywalker

    Gibt’s mittlerweile eine Lösung? Ich wollte von einer Bing-Karte auf das TomTom Modul wechseln, bei mir bleibt es aber auch schwarz.
    Is there any solution yet? I want to change from Bing-Maps to the TomTom module, but the module doesn’t appear on the mirror.



  • @rabbit83ka
    For me the map works so far, unfortunately I don’t show any street names.
    I am currently working on this problem, but it may take some time because my English skills are not good.
    Please tell me the desired destination (location) and I’ll try what I can do.
    (Translate by Google)

    Hallo,
    bei mir funktioniert Karte soweit, leider werden bei mir keine Strassennamenangezeigt.
    An diesem Problem arbeite ich gerade daran, es kann aber noch dauer, da meine Englischkenntnisse nicht gut sind.
    Nenne mir bitte den wunsch Ziel (Ort) und ich probiere was ich machen kann.



  • @Lordy
    Thanks for your reply. I want to display

    lng: 8.35,
    lat: 49.08,
    

    I’ve already tested the coordinates for New York from your example above - same behavior.

    Danke für die Antwort. Ich will die oben genannten Koordinaten darstelllen. Ich habe es auch schon mit deinem New York Beispiel von oben probiert, mit dem gleichen Ergebnis. Falls ich dich irgendwie unterstützen kann, sag Bescheid.



  • I noticed when comparing your configuration to the one posted below:

    • The “disabled: false” parameter is not included,
    • The “traffic: absolute” parameter is not included,
    • The “height: “300x”” should be “300px”"

    Butch



  • @rabbit83ka

    	lng: 8.35,
    	lat:  49.08,
    

    With me is displayed perfectly. I just entered your coordinates.
    Please take my config and your key, if the screen is still black, then get in touch.

    Bei mir wird einwandfrei anzeigt. Ich habe nur deine Koordinaten eingegeben.
    Bitte nehme meine Config und deinen Key, wenn der Bildschrim immernoch Schwarz bleibt, dann melde Dich.



  • I tried the config from @Lordy (even with his API-key, many thanks Lordy), but still the same behavior (nothing shows up from the module). I reinstalled the module, double- and trible checked the config, it just doesn’t show the map. Any further ideas?



  • i’m willing to try it



  • I’ve changed to MMM-TomTomTraffic which works correctly. But I’m still wondering why MMM-TomTomTrafficincidents doesn’t.