Resolution has changed...how do I get it back?



  • I am very new and still learning…yesterday I entered display_rotate=1 in config,txt file to see if I could rotate the display(just to see if I could)…it worked so then I deleted it and shutdown the pi. Today when I boot the pi its resolution is changed and the fonts are all too big in the pi desktop and the Magic Mirror. All I did was add rotate and remove it. Here is my config.txt

    #hdmi_mode=3
    
    # uncomment to force a HDMI mode rather than DVI. This can make audio work in
    # DMT (computer monitor) modes
    #hdmi_drive=2
    
    # uncomment to increase signal to HDMI, if you have interference, blanking, or
    # no display
    #config_hdmi_boost=4
    
    # uncomment for composite PAL
    #sdtv_mode=2
    
    #uncomment to overclock the arm. 700 MHz is the default.
    #arm_freq=800
    
    # Uncomment some or all of these to enable the optional hardware interfaces
    #dtparam=i2c_arm=on
    #dtparam=i2s=on
    #dtparam=spi=on
    
    # Uncomment this to enable the lirc-rpi module
    #dtoverlay=lirc-rpi
    
    # Additional overlays and parameters are documented /boot/overlays/README
    
    # Enable audio (loads snd_bcm2835)
    dtparam=audio=on
    
    # NOOBS Auto-generated Settings:
    #hdmi_force_hotplug=1
    
    

  • Moderator

    Is this the entire config.txt? I can’t see your rotate entry :)

    In pi desktop select start menu -> Preferences -> Raspberry Pi Configuration and set your resolution again.
    Like here: https://raspberrypi.stackexchange.com/a/66322



  • @yawns Thanks…I tried changing the resolution but it didn’t take…tried it a second time and its ok now.


Log in to reply
 

Looks like your connection to MagicMirror Forum was lost, please wait while we try to reconnect.