MagicMirror² v2.12.0 is available! For more information about this release, check out this topic.

installing MM2 dependency issues...


  • Module Developer

    is there anyway these can be added to the installation to install the latest versions?

    npm WARN grunt-stylelint@0.10.1 requires a peer of stylelint@^9.0.0 but none is installed. You must install peer dependencies yourself.
    npm WARN acorn-jsx@5.0.1 requires a peer of acorn@^6.0.0 but none is installed. You must install peer dependencies yourself.
    lodash@4.17.5 is also shown as a vulnerability with every install and update.
    Just curious as having the current versions of all the dependencies upon install may alleviate some of the issues some users have with updates and initial installs.


Log in to reply