• Hi everyone! I’m pretty new in linux world, so I’m doing my best to get every module working right.
    At the moment I had no major troubles, but when I tried to use the MMM-Voice module, I can’t get the last dependence.
    I get the following error:

    [STEP 5/6] Installing npm dependencies line 106: cd: /home/christian/MagicMirror/modules/MMM-voice: No such file or directory
    npm WARN enoent ENOENT: no such file or directory, open '/home/christian/pocketsphinx/package.json'
    npm WARN pocketsphinx No description
    npm WARN pocketsphinx No repository field.
    npm WARN pocketsphinx No README data
    npm WARN pocketsphinx No license field.
    [STEP 5/6] Installing npm dependencies | Done
    [STEP 6/6] Manipulating dependencies line 118: cd: /home/christian/MagicMirror/modules/MMM-voice/node_modules/pocketsphinx-continuous: No such file or directory
    sed: can't read index.js: No such file or directory
    [STEP 6/6] Manipulating dependencies | Failed

    Any idea why or how should I continue?

    Kind regards.

  • @pepemujica is your magicmirror installation located in /home/christian/MagicMirror ?

  • @strawberry-3.141 not really, it is at home/MagicMirror
    But when I run the bash I am at home/MagicMirror/modules/MMM-voice/installers

Log in to reply

Looks like your connection to MagicMirror Forum was lost, please wait while we try to reconnect.