MagicMirror² v2.4.1 is available! For more information about this release, check out this topic.
Please read the release notes carefully since this update requires adjustments to your Raspberry Pi configuration!

not realy Fullscreen



  • when i start the raspberry and later MagicMirror i don’t have a fullscreen view. look at the pircture please. What can i do? 0_1473418102035_IMG_5327.JPG 0_1473418191224_IMG_5326.JPG



  • Du kannst im Desktop auf Einstellungen -> Raspberry-PI-Konfiguration gehen. Dort dann die Übertastung auf deaktiviert setzen. Eventuell muss der RPi neugestartet werden.

    Moderator’s note: While some folks here read German, not everyone does. Posting in English is preferred. That said, pardon the translation, but it’s what Google Translate comes up with:

    “You can browse the Desktop Preferences - Go> Raspberry PI configuration. There then set the overscan on disabled. Possibly the Rpi must be restarted.”


  • Moderator

    Open the configuration file (in bash type sudo nano /boot/config.txt) and look for disable_overscan
    This is either commented with a # or set to 0
    It should be disable-overscan=1
    Be sure to look through the whole file, sometimes this setting appears more than once.

    Reboot your pi and you should be good