MagicMirror² v2.13.0 is available! For more information about this release, check out this topic.

Comment désactiver le message "low voltage"



  • Bonjour
    J’ai un problème d’affichage “low voltage” sur la Magic Mirror .Je n’ai pas de problème puisque cela fonctionne depuis 2 ans.
    J’ai réussi à efface l’éclair jaune avec avoid-warning=1 mais avec la dernier version de raspi OS un message s’affiche .
    Auriez vous un solution pour effacer ce message ?
    Merci d’avance pour votre aide ?
    Google trad :
    Hello
    I have a “low voltage” display problem on the Magic Mirror.
    I have no problem since it has been working for 2 years. I managed to clear the yellow lightning with avoid-warning = 1 but with the latest version of raspi OS a message is displayed.
    Do you have a solution to delete this message?
    Thank you in advance for your help ?
    LowVoltage.resized.jpg



  • This is exactly what it says it is, an issue with the power supply unit (PSU) to the Raspberry Pi. Either

    1. It is not outputting enough power to the Pi OR
    2. The Pi is drawing more power than expected and the PSU cannot provide the required Volts/Amps.

    Depending on which version of the Pi, will determine how much power the Pi needs. Note: ALL Raspberry Pi’s should use a 5.1V PSU.

    See this link for more info, and to tell you which PSU you require.

    https://www.raspberrypi.org/documentation/hardware/raspberrypi/power/README.md

    If nothing has changed with your Pi (or PSU), try swapping out the PSU for another one with the appropriate specification.


  • Module Developer

    @did Try this advice from the quite entertaining thread in the raspberry pi forum:
    https://www.raspberrypi.org/forums/posting.php?mode=quote&f=28&p=1737571&sid=0a0941ce9c8f521fd3d4d5770bfe241d

    Mon Oct 05, 2020 7:50 pm
    Okay found the battery plugin using the GUI. For anyone else that wants to disable this here are the > steps that worked for me

    1. Navigate to Preferences > Add/Remove Software
    2. Search for Battery
    3. Disable the “battery monitor plugin for lxpanel”

    And that should disable the notification. Thanks for the help everyone!

    But seriously, consider rather giving the pi enough power.
    You wouldn’t want to destroy your sd card.


  • Module Developer

    @did said in Comment désactiver le message “low voltage”:

    I have no problem since it has been working for 2 years.

    You have no problem until you have a problem!
    (Lol)



  • @lavolp3 yep, everything works, until it doesn’t… things fail… slowly, or quickly…



  • Bonjour
    J’ai désactivé le paquet “battery monitor plugin for lxpanel” et je n’ai plus l’info low voltage d’affiché .
    Merci Lavolp3 et les autres pour votre aide precieuse .
    Google Traduction :
    Hello
    I disabled the “battery monitor plugin for lxpanel” package and I no longer have the low voltage info displayed.
    Thank you Lavolp3 and the others for your precious help.


Log in to reply