MMM-AlexaPi



  • Microphone Icon not showing up
    I Installed MMM-AlexaPi in to modules, paste this in to config.js. But mic icon not showing

    modules: [
        {
            module: 'MMM-AlexaPi',
            position: 'lower_third',
            config: {
                // The config property is optional.
                // If no config is set, defualt values are used
                // See 'Configuration options' for more information.
            }
        }
    ]
    

  • Module Developer

    How did you set up your AlexaPi program? Did you use the default raspberrypi platform? If so, you may need to change it in your config file.

    sudo nano /etc/opt/AlexaPi/config.yaml

    Find the area called Platform: and change

    platform:
      # Name of your platform, e.g. raspberrypi, orangepi, desktop
    device: "raspberrypi"
    

    to:

    platform:
      # Name of your platform, e.g. raspberrypi, orangepi, desktop
    device: "magicmirror"
    

    You may also want to scroll down further on the config file and see if your magicmirror settings are correct.

    Then don’t forget to restart the AlexaPi program.



  • I got this already

    platform:
      # Name of your platform, e.g. raspberrypi, orangepi, desktop
      device: "magicmirror"
    


  • I’m only missing mic. icon. Alexa works fine



  • This is anything else what Should be installed in order to show up AleaxaPi microphone icon ?



  • @michael24h did you ever get the mic to show up? Same problem here.
    Thanks!



  • @borrigan
    yes mate, mic. icon show up after installing one of add ons


Log in to reply
 

Looks like your connection to MagicMirror Forum was lost, please wait while we try to reconnect.