MagicMirror² v2.13.0 is available! For more information about this release, check out this topic.

Raspberry PI Freezing



  • Everything was working fine and I hadn’t changed any of the files when I started up the mirror was usual but nothing came up. When I had started magic mirror it had froze everything on the screen which could only be unfrozen by opening the menu using the windows key on my keyboard and stopping the process through task manager. I’ve tried reinstalling magic mirror and using a default config with no modules installed but nothing has worked.


  • Project Sponsor

    @karp - Close the magic mirror process and check your network connection. I’m dealing with a Pi that suddenly doesn’t believe that it has a wireless network adapter. You may be dealing with a similar issue.

    When you say “froze everything”, does that include the seconds on the clock?



  • @bhepler

    Network connection seems to be fine before and after I start and close the magic mirror. The seconds on the clock freeze as well.


Log in to reply