MagicMirror² v2.13.0 is available! For more information about this release, check out this topic.

Alert of Notification sounds - how to disable?



  • Hi All - I recently enabled audio on my mirror in order to get the MMM-Hotword and MMM-AssistantMk2 to work. However, I now hear random (notification, alert?) sounds at times. I can’t pinpoint what is causing this, or which module is sending the alert. Is anyone familiar with this system behaviour? I won’t be able to mute the mirror unfortunately, as that will result in the Assistant module not working.


  • Project Sponsor

    @kasperb might it be something with the Raspbian operating system? A brief network outage may produce a notification noise when it automatically reconnects, for example. I’m not certain of the Raspbian default settings, but it may be worth looking into.

    Do you see anything amiss on the mirror when you hear the notifications?



  • @bhepler Thanks - I did not. The mirror was working fine, and no notifications were visible on the screen. I’ll investigate further whether these sounds could be generated by Raspbian OS.


Log in to reply