Help with font size please.



  • Hi there! I am building a triple monitor/pi MM system that will go on my living room wall as a family command center. I have it almost entirely up and running (just building the frame now) but when I put it up on the wall, the font is small and this causes us not to be able to read it. Is there a way to set a universally larger font (perhaps in the config.js file) so that everything is larger and we can see it from the middle of the room?



  • I have tried adding a custom font size into the magicmirror custom.css - nothing changed.
    I then went into each css file for each module that I wanted to be larger and if it had a font status, i changed it to be 100% (just to see if it worked) and nothing… and -yes, i rebooted the MM after each change. nothing… 😞 (also - I am running these on 21" monitors)



  • Ah! Ok - sorry for a whole thread… I fixed my own problem by modifying the main.css file instead. 🙂



  • So which aspects did you change? I plan on doing a monitor at the top of a full-body length mirror.

    I want the text to be smaller than it currently is. Which values should I change?



  • 🙂 I changed the main.css file. I can tell you what I did to make the font way bigger…

    I changed font size (currently says 2em)
    and line-height (currently 1.5em)

    and then under the .xsmall .small, etc I upped each value by 5

    If you want to go smaller - then try making each of those values smaller…



  • Were you able to remove the gaps along the border?

    I disabled overscan so it fits to the entire screen, but I still seem to have margins along the side and cannot figure out where to change that. I’ve modified (what I thought) was the proper values but it doesn’t seem to resolve it.



  • @ALombardi custom.css

    body {
        margin: 0px;
        width: 100%;
        height: 100%;
    }
    


  • This post is deleted!