@KaranC said in Nothing would come up on the display, the module won't run 😕:

" disabled: t, "

My bad. So sorry. I create a var in my config file var t = true; to simplify things for myself.

You would have to use disabled: true,

Again, I apologize. That is completely my fault. I’ll fix the original post