MMM-FHEM no Fhem statusdisplay

  • hi folks,
    I’ve tried to install and activate the MMM-FHEM module but with not to much success. There was actually no problem neither with the installation nor the configuration but I can’t get it running. It doesn’t matter if I use Http or Https, I tried also differed Devices and Readings but no luck. This is my config and maybe someone can point me out something wrong or give me any idea in debugging this.

        			module: 'MMM-FHEM',
       			 position: 'bottom_bar',
        			config: {
          			host: '',
          			port: '8083',
          			https: 'true',
          			devices: [
                      			{ deviceName: 'Lichtfenster',
                        			  deviceReadings: [
                                          			{ name: 'state', suffix: 'test1' },

    any help will be appreciated. Thx in advance… Woody

  • Hello, you have deactivate The Passwort in fhem?!

  • @Woody I don’t have experience with this specific module, but I can tell you the way you defined the boolean https was always true.

    In Javascript a string is always true no matter what the content is "hello" -> true, "true" -> true, "false" -> true.

    If you remove the quotes and try again https: false, then you will really use http instead of https.

  • Thanks Folks,
    it seem I was completely stumped. Sometimes I overlook the simplest things.
    The password was the problem but, at least I think this is not a good solution to access Fhem without authorization. Anyway, problem solved - thanks a lot.

    Rgs. Woody

Log in to reply

Looks like your connection to MagicMirror Forum was lost, please wait while we try to reconnect.