screensaver will not turn off



  • Hello,
    I have install the Magicmirror this the jessie manual,
    but the screensaver is still running after a few minutes.

    Anyone a idea how I can turn off the screensaver function



  • @Blackmirror i am fairly new with the RaspPi and newer around the forum which i find helpful. A week ago i had the sort of same problem but found some recommendations around here, in my case i did not have a screensaver to show instead the monitor would show black background.

    I cant remember the name of this good man that posted but here is what worked for me:

    “Easy way to disable it is install xscreensaver and within it disable it”

    • Open terminal and run - sudo nano apt-get update
      *after completes run - sudo apt-get install.xscreensaver
      *when it is done go to the Rasp icon/preferences/screensaver
      *MODE tab change the default to Disable Screensaver

    By default the screensaver is triggered within 10-15 min if i am not mistaking, so if it does not do that by then you should be all set.

    Regards



  • Hey have a look here, I had the same issue, scroll down to the section “Installing magic mirror” and look for “step 3”, this did it for me, an alternative that I’ve seen on the forum if that doesn’t work is install and then delete xscreensaver



  • Just install xscreensaver and turn it off.

    https://forum.magicmirror.builders/topic/1503/how-to-disable-screensaver/4

    @sgtwtf

    My solution was to install xscreensaver and use the desktop control panel to disable the screensaver.

    sudo apt-get install xscreensaver
    sudo reboot
    On reboot open the desktop start menu (via the GUI, not the terminal) and I think it’s Preferences > Screensaver Settings. There’s an option to set (and disable) the screensaver. It worked for me. :)



  • thanks all.
    this works.


Log in to reply
 

Looks like your connection to MagicMirror Forum was lost, please wait while we try to reconnect.