MagicMirror² v2.14.0 is available! For more information about this release, check out this topic.

Help for a newbie



  • Hello all

    I am very new to all of this but I am still learning. I have ran into a little snag I do not know what I did or how to fix it.

    I have been slowly programming my Pi device and everything has been going good, until I turned it on yesterday and everything looked a little crazy. The last thing I did is at the module for my horoscope, and everything seem to be fine. I rebooted the device many times and it was still working. When I came back Sunday and turned everything on that’s when things started to get strange. It looks Like the resolution is off but I do not know how to fix it any help would be greatly appreciated
    before.jpg

    ![0_1607470651029_after.jpg](Uploading 100%)

    for some reason i can not upload the second picture showing the problem, but everyting is overlapping on top of each other



  • This post is deleted!

  • Project Sponsor Module Developer

    I would disable the Horoscope module to see if things go back to normal. You don’t have to delete anything. Simply add disabled: true, to the config entry for the horoscope module. Save and run MM and see what happens.

    EXAMPLE:

    {
        disabled: true,
        module: "MMM-YourHoroscopeModule",
        position: "top_center",
        config: {
            maxWidth: "75%",       // Sizes the images. Retains aspect ratio.
            style: '1',            // Style number or use ownImagePath to override style
           ownImagePath: '', 
        }
    },


  • @Mykle1 thanks for the suggestion. but it was a no go still. i should point out also but its not just the MM that seams like its over lapping and just large its also the deskop

    after2.PNG

    after3.PNG


  • Module Developer

    you’re looking at a vnc viewer here. I think (!) they create their own resolution. Is the mirror itself behaving the same?
    Have you adjusted resolution of the desktop?
    Menu (raspberry icon top left)-> Preferences -> Screen Configuration



  • @lavolp3 yes the mirror is the same. I did check that and it’s set for 1024x768


Log in to reply