MagicMirror² v2.6.0 is available! For more information about this release, check out this topic.

Consent loop



  • Hi All,

    I just tried to log into the forum and got stuck in a consent loop. When I logged in the site said I had to consent to allow my details to be used. I click on the link and consent. I try to go back to the forum and get told I need to conesnt. Okay, maybe I didn’t save it. I click the link and the consent page shows a nice green box to say I have consented. No matter what I click on I am unable to get rid of the demand to consent.

    Obviously I figured out a way (or I wouldn’t be posting now 😉 ) but I had to delete all the cookies for the forum and log back in before I could actually use the forum.

    Just thought I would put this up as it was a pain to figure out 🤓



  • @smartroad for me a simple f5 solved the issue



  • Ran into this same issue. From multiple browsers.

    I had to refresh as fast as I could and get to the boxes before that darn message blocked me again. Seriously this is an impediment to returning users and needs to be looked at.



  • I tried to register with a connected github account and it gets into this infinite loop attempting to complete registration rendering the account and the entire site unusable. I had to abandon that account and create a new standalone one w/o github credentials.


  • Module Developer

    what is up with this spam crap???


  • Module Developer

    @justjim1220

    You ain’t seen nothing yet.

    Unfortunately