Overlapping modules



  • I have done a fairly vanilla install and am having problems with some of the compliments I wrote overlapping with the calendar. 0_1489426985833_Mirror Error.PNG I have looked through several forum posts in an effort to try and fix this, but to no avail. Does anyone have any suggestions? I can supply you with any information you may need.

    P.S. Disregard the gray box at the top I am remoted in with Teamviewer
    P.P.S. Is anyone else having problems with the time not changing for Day Light Savings Time?



  • @zack949 said in Overlapping modules:

    P.S. Disregard the gray box at the top I am remoted in with Teamviewer

    Pay no attention to that man behind the curtain. ;-)

    P.P.S. Is anyone else having problems with the time not changing for Day Light Savings Time?

    I don’t know if this will help but in Preferences/Raspberry Pi Configuration/Localisation - Are your Set Locale... and your Set Timezone... correctly set?

    or

    If you set the Time Zone in raspi-config the Raspberry Pi will automatically update the time on boot, if connected to the internet.
    sudo raspi-config.
    Select Internationalisation Options.
    Select I2 Change Timezone.
    Select your Geographical Area.
    Select your nearest City.
    Select Finish.
    Select Yes to reboot now.



  • @zack949 if you dont depend on having the module at exact this spot, probably it would fit into position lower_third.

    you could also set a fixed width to the compliments module in custom.css

    .compliments {
      width: 300px;
    }
    

Log in to reply
 

Looks like your connection to MagicMirror Forum was lost, please wait while we try to reconnect.